Email Processing Errors
Incident Report for x.ai
Resolved
This incident has been resolved, email processing back to normal.
Posted 3 months ago. Oct 27, 2018 - 23:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Oct 27, 2018 - 23:27 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Oct 27, 2018 - 22:36 EDT
Investigating
We are currently investigating an error preventing emails from being processed. Amy and Andrew will take longer than normal to respond to messages.
Posted 3 months ago. Oct 27, 2018 - 22:30 EDT
This incident affected: Email Processing (email processor).