System Error
Incident Report for x.ai
Resolved
We have found the source of the error and pushed a fix. All our systems are now back up and running, though you may see some delay in Amy + Andrew's responses.
Posted 10 months ago. Apr 03, 2018 - 19:27 EDT
Investigating
We are currently investigating errors with our website, my.x.ai, and email processing.
Posted 10 months ago. Apr 03, 2018 - 18:56 EDT