Delayed Email Responses
Incident Report for x.ai
Resolved
The error has been resolved and emails are being processed. Response time is back to normal.
Posted 11 months ago. Jul 02, 2018 - 11:40 EDT
Monitoring
We have pushed a fix and are monitoring the system. You may still see some delay in responses as the backlog of emails is processed.
Posted 11 months ago. Jul 02, 2018 - 10:49 EDT
Investigating
We are investigating an error that is preventing emails from being processed in our system. Amy and Andrew will take longer than usual to respond to requests.
Posted 11 months ago. Jul 02, 2018 - 10:27 EDT
This incident affected: Email Processing (email processor).