Intermittent loss of calendar connectivity
Incident Report for x.ai
Resolved
This incident has been resolved.
Posted Jun 23, 2020 - 19:44 EDT
Investigating
We are currently investigating this issue.
Posted Jun 23, 2020 - 18:39 EDT
This incident affected: Email Processing (email receiver, email processor, email sender) and my.x.ai (my.x.ai Meeting UI, my.x.ai site).