Outage - system down
Incident Report for x.ai
Resolved
This incident has been resolved.
Posted Nov 14, 2020 - 22:55 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2020 - 18:52 EST
Investigating
We are currently investigating this issue.
Posted Nov 14, 2020 - 17:55 EST
This incident affected: my.x.ai (my.x.ai Meeting UI, my.x.ai site).