Sign-up and log-in partial outage
Incident Report for x.ai
Update
Logging in, sign up and connecting calendars has been resolved. Custom brokers and conference rooms are still down.
Posted Jan 16, 2020 - 21:29 EST
Update
If you are an existing user using Google and do not sign-out, the service is fully functional.
Posted Jan 15, 2020 - 13:52 EST
Update
Google sign-in and sign-up is temporarily unavailable.
Posted Jan 15, 2020 - 13:51 EST
Update
We are continuing to investigate this issue.
Posted Jan 14, 2020 - 12:21 EST
Update
Log-in for existing users is back up! Sign-up for new users, reconnecting calendars, brokers and conference rooms are still down.
Posted Jan 14, 2020 - 12:20 EST
Investigating
We are currently investigating users having issues logging in and signing up.
Posted Jan 13, 2020 - 18:54 EST
This incident affects: my.x.ai (my.x.ai site).