Email Processing and my.x.ai errors
Incident Report for x.ai
Resolved
Our system is back up and fully operational. There are expected delays in Amy and Andrew’s responses as the backlog of emails is processed.
Posted 9 months ago. Aug 27, 2018 - 22:17 EDT
Monitoring
We’ve brought the database back up, and are in the process of bringing various services back online: my.x.ai, email processor, email receiver
Posted 9 months ago. Aug 27, 2018 - 21:28 EDT
Identified
We have identified the issue impacting our database and are working to push a fix
Posted 9 months ago. Aug 27, 2018 - 19:26 EDT
Update
Our database is currently down. We are working to identify the issue to get it back up and running. This will result in long response times and prevent my.x.ai from loading.
Posted 9 months ago. Aug 27, 2018 - 17:13 EDT
Investigating
We are currently investigating an error preventing emails from being processed and my.x.ai from loading. Amy and Andrew will take longer than normal to respond to messages.
Posted 9 months ago. Aug 27, 2018 - 16:05 EDT
This incident affected: Email Processing (email processor) and my.x.ai (my.x.ai site).