Calendar connectivity issues
Incident Report for x.ai
Resolved
This incident has been resolved.
Posted Jun 23, 2020 - 01:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2020 - 19:33 EDT
Update
We are continuing to investigate this issue.
Posted Jun 22, 2020 - 19:31 EDT
Investigating
We are currently investigating this issue.
Posted Jun 22, 2020 - 18:38 EDT
This incident affected: Email Processing (email receiver, email processor, email sender) and my.x.ai (my.x.ai Meeting UI, my.x.ai site).